O Speedtest Mini requer pelo menos a versão 8 do Flash. Por favor Atualize.